Mes images sont censurées !

Besoin d'aide ou envie de poser une question au sujet de ce forum ?
Jicebe
Messages : 345
Inscription : 19 déc. 2013, 10:24
Type de centrale : Analogique et numérique
Localisation : Paris
Contact :

Mes images sont censurées !

Message par Jicebe » 21 oct. 2018, 22:46

Depuis le passage à https, les images que j'essaie de poster sur ce forum n'apparaissent plus.
Chacune est remplacée par le simple mot "IMAGE" tandis que le cadenas de la barre d'adresse est noir avec un triangle jaune de danger.
Jusque-là, rien d'anormal puisque mon serveur WEB n'a pas de certificat.
De nombreux sites WEB affichent aussi ce cadenas.
Si on clique sur le cadenas, une fenêtre s'ouvre et propose d'afficher quand même les images.

MAIS

sur le forum, cette option n’apparaît pas, et il m'est impossible de voir mes propres photos tout comme celles, par exemple de Michiel (https://forum.trains-160.be/viewtopic.p ... 877#p19177)

Je viens de relire mes anciens posts : ils sont incompréhensibles car plus aucune de mes photos ne s’affichent.
Andre
Messages : 1230
Inscription : 16 sept. 2013, 16:41
Type de centrale : Analogique
Localisation : Tournai

Re: Mes images sont censurées !

Message par Andre » 22 oct. 2018, 08:02

Chez moi, toutes tes images sont présentes et lisibles.
Avatar de l’utilisateur
Alemonb
Messages : 963
Inscription : 20 août 2013, 11:13
Type de centrale : Numérique
Localisation : Woluwé-Saint-Lambert

Re: Mes images sont censurées !

Message par Alemonb » 28 oct. 2018, 12:31

Hello Jicé,

De mon côté, je vois également tes images et celles de Michiel. Ce qui me fait dire qu'il s'agirait plutôt d'un problème de navigateur Internet. J'utilise pour ma part l'une des dernières versions de Chrome et n'ai rien à faire de particulier pour accepter du contenu non sécurisé sur un site qui l'est.

Quel navigateur utilises-tu ?
Chrome.png
Alexis
Avatar de l’utilisateur
JEPE
Messages : 2464
Inscription : 20 août 2013, 18:41
Type de centrale : Numérique
Localisation : Corroy-le-Grand

Re: Mes images sont censurées !

Message par JEPE » 04 févr. 2019, 10:25

Bonjour Jean-Claude,
Je te réponds via ce poste pour ne pas interférer la rubrique sur les modules.
Navré que tu ne puisses insérer des photos.
C'est d'autant plus étonnant que contrairement à beaucoup d'autres sites où il faut d'abord "héberger" ses clichés, ici cela se fait tout seul.
C'est vrai qu'au début nous avons eu quelques soucis (photos qui ont disparu dans le temps, mais Alexis à remédié à tout ça).

La procédure est à présent simple.
D'abord utiliser l'option "Répondre" (et non "Réponse rapide")
Clickes sur :
"Pièces jointes"
"Ajouter des fichiers"
Là tu vas chercher dans tes fichiers la photo en question (Petit conseil : réduits les dimensions en pixel à 500 max. l'image sera plus proportionnée au texte).
"Ouvrir"
Ici apparaît une ligne avec : Référence de ta photo - "Insérer dans la ligne" - "Supprimer le fichier".
Tu clickes le curseur à l'endroit choisi du texte où tu désires mettre la photo et tu clickes sur "Insérer dans la ligne"
Ce n'est qu'en "Prévisualisation" que tu verras directement apparaître l'image.

Voilà, je viens de faire un test en écrivant ces lignes et ça marche impeccable.
J'espère qu'il en sera de même chez toi.
Castor
Messages : 1019
Inscription : 14 oct. 2013, 15:21
Type de centrale : Analogique et numérique
Localisation : Nivelles

Re: Mes images sont censurées !

Message par Castor » 05 févr. 2019, 11:36

Moi aussi, je vois les photos sans problèmes.
Jicebe
Messages : 345
Inscription : 19 déc. 2013, 10:24
Type de centrale : Analogique et numérique
Localisation : Paris
Contact :

Re: Mes images sont censurées !

Message par Jicebe » 18 févr. 2019, 22:59

J'ai testé la méthode de JEPE :
Méthode JEPE :
Auberge_Panneaux_Punaises_02.jpg
ça passe ...


Méthode Jicebe habituelle :
Image
ça bloque !

Mais utiliser la méthode JEPE 'oblige, d'une part, à ne plus utiliser lz=es automatismes que j'avais mis au point, et d'autre part, à gérer deux archives de mes images, une pour ce Forum, sur un serveur inconnu, et une sur mon serveur WEB personnel, pour le reste de mes travaux.


J'ai le même problème avec les photos de Domino :
Presse-papiers01.jpg
Pas de photo...

Mais en éditant son poste :
Presse-papiers02.jpg
et en recopiant l'URL directement dans la barre d'adresse de mon navigateur, je vois la page indiquée (mais avec plein de choses en plus autour de l'image)..
Avatar de l’utilisateur
didiguy
Messages : 197
Inscription : 25 janv. 2017, 16:23
Type de centrale : Numérique
Localisation : Wavre

Re: Mes images sont censurées !

Message par didiguy » 19 févr. 2019, 19:31

Bonjour Jicebe,

je viens de mettre 2 photos, l'une de 6,3 mo et l'autre de 100 ko. Elles sont toutes les deux passées sans souci en suivant le conseil de Jepe.

Amicalement
Amicalement,

Didiguy
Andre
Messages : 1230
Inscription : 16 sept. 2013, 16:41
Type de centrale : Analogique
Localisation : Tournai

Re: Mes images sont censurées !

Message par Andre » 19 févr. 2019, 19:50

Depuis un certain temps je passe via un hébergeur d'images, ici dans mon cas Casimages, importer une image (ou plusieurs), ensuite je choisis l'option "poster sur un forum" grande image, copier le lien et le coller dans la discution et l'image est visible.
Avatar de l’utilisateur
Alemonb
Messages : 963
Inscription : 20 août 2013, 11:13
Type de centrale : Numérique
Localisation : Woluwé-Saint-Lambert

Re: Mes images sont censurées !

Message par Alemonb » 22 févr. 2019, 19:28

Hello Jicé,

Comme tu peux le voir sur cette capture d'écran (ci-dessous), je vois aussi bien l'image que tu as uploadée sur le forum que celle que tu héberges sur ton site web personnel.

Je pense avoir compris pourquoi toi tu ne vois pas l'image hébergée sur ton site web, contrairement à la majorité d'entre nous. En fait, le forum étant en "HTTPS" (exigence de la part de Google pour un référencement plus efficace et garantissant au visiteur la source du site qu'il consulte), selon les préférences de ton navigateur, ce dernier n'accepte pas d'afficher tout le contenu qui n'est pas en "HTTPS", ce qui est le cas de ton site hébergé chez Free.

Il suffit donc de paramétrer ton navigateur web en conséquence. Tu ne m'as toujours pas dit quel navigateur du utilise pour que je puisse éventuellement t'aider à le paramétrer ?

Sans titre.png
Alexis
Jicebe
Messages : 345
Inscription : 19 déc. 2013, 10:24
Type de centrale : Analogique et numérique
Localisation : Paris
Contact :

Re: Mes images sont censurées !

Message par Jicebe » 24 mars 2019, 13:57

MIRAAAACLE !

Je revois toutes mes photos !!!

Je n'avais plus posté depuis un long moment, suite d'abord, à un long déplacement, et ensuite, au refus de fonctionner de mon ordinateur ...
Depuis, j'ai ressuscité un vieil ordinateur fonctionnant "sur trois pattes", et viens d'en acheter un nouveau.

Et là, sans que je sache pourquoi, le miracle : ils affichent tous les deux à nouveau toutes mes images postées sur ce Forum.

Le temps de finir d'installer toutes mes sauvegardes (il y en a encore pour un moment), et je vais pouvoir de nouveau poster correctement.

A bientôt
Répondre