Probleme avec decodeur sur type 18

Besoin d'aide pour réaliser un montage sur votre maquette ?
Marcc2751
Messages : 6
Inscription : 02 janv. 2016, 21:25
Type de centrale : Analogique et numérique
Localisation : 4870 trooz

Probleme avec decodeur sur type 18

Message par Marcc2751 » 07 sept. 2019, 17:22

Bonjour a tous,

J ai reussi a trouver 1 deuxieme type 18 de chez hobytrain et comme pour la premiere quand j y installe 1 decodeur celui ci grille alors qu elle fonctionne parfaitement en analogique.. J ai porte la premiere chez hunnerbein, plus de 100e de reparation, je ne tiens pas a recommencer avec la seconde. Est il possible d y installer 1 decodeur a fils et de la digitaliser comme des anciennes machines? Quelqu un aurait il un plan pour cela?? Comment se fait il que ces machines sont pourvues d 1 emplacement pour le decodeur et que cela ne marche pas? Merci pour vos futures reponses
Andre
Messages : 1267
Inscription : 16 sept. 2013, 16:41
Type de centrale : Analogique
Localisation : Tournai

Re: Probleme avec decodeur sur type 18

Message par Andre » 07 sept. 2019, 19:09

Loco gourmande , il faut impérativement utiliser un décodeur 1 Ampère.
Ou alors si c'est une loco d'occasion il faut voir si le vendeur ne t'as pas fourgué une loco HS , c'est rare mais ça arrive de temps en temps.
Marcc2751
Messages : 6
Inscription : 02 janv. 2016, 21:25
Type de centrale : Analogique et numérique
Localisation : 4870 trooz

Re: Probleme avec decodeur sur type 18

Message par Marcc2751 » 07 sept. 2019, 19:20

Merci pour la reponse je vais essayer avec 1 decodeur 1 ampere
Répondre